Kylo hive target table suffixes are hard coded

Description

In 4 places in the code, I can find "_feed" literal encoded into the Java source.
I feel that the table names and paths should be fully parameterized & configuration driven such that Kylo can mold to an existing data architecture. This same critique would apply to "_feed", "_profile", "_invalid", "_valid". Additionally, sprinkling literals through out the code is a practice to be discouraged.

Assignee

Unassigned

Reporter

Douglas Moore

Labels

Reviewer

None

Components

Priority

Medium
Configure