document that browser cache reload required when upgrading from 0.9.1 to 0.10.0

Description

Encountered an error like this after upgrade.

It's apparent that it could not the translations.

"Empty Cache and Hard Reload" in chrome solved the issue.

We will need to document this step is required in the release notes.

Assignee

Tim Harsch

Reporter

Tim Harsch

Labels

None

Reviewer

None

Components

Sprint

None

Fix versions

Priority

Medium
Configure