Can't find bundle for base name spark-shell-plugin

Description

using chd 6.3.1 with spark 2.4.0 and kylo 0.10.1;
spark shell plugin can not register, so basically every spark related job i can't use.

Environment

None

Activity

Show:
马明向
December 12, 2019, 3:33 AM

looks like when kylo start up, there is a local spark-submit job has a NoClassDefFoundError, and add jline-2.12.jar to dependancy, then is working.

assuming spark-2.4-CDH-6.3.1 doesnot has a jline-2.12.jar.

 

Assignee

Unassigned

Reporter

马明向

Labels

None

Reviewer

None

Story point estimate

None

Components

Affects versions

Priority

Medium
Configure